-1

I'm desperate, I've tried everything. I can't install Skype no matter what. I've tried every command I could and still nothing. When I download from the website I get a read only folder.

Whatever command I use, this is the result

Unable to locate package Skype
0

2 Answers 2

6

Open a terminal by Ctrl+Alt+T and do the following:

sudo apt update
sudo apt install gdebi
cd ~/Downloads
wget https://go.skype.com/skypeforlinux-64.deb
sudo gdebi skypeforlinux-64.deb

This should do it. If the system tells you that gdebi is already installed you can ignore this and simply continue with the next command.

4
  • This worked but now I can't even get ubuntu to load/boot properly. I have to go system recovery and boot normally from there otherwise my laptop just shuts down before Ubuntu even loads. So f****** frustrating. Dec 9, 2017 at 22:42
  • That should not be caused by this, did you have some other updates running lately?
    – Videonauth
    Dec 9, 2017 at 22:46
  • I just factory reset everything and it seems to be working again. In terms of updates no nothing other than sudo apt update. I literally didn't install anything else or do anything else to it. I'm wondering if there was some conflict between gdebi and ubuntu software. Dec 9, 2017 at 23:57
  • Should not be a conflict between them, they are completely independent.
    – Videonauth
    Dec 9, 2017 at 23:59
2

Have you downloaded the latest version from official website: https://www.skype.com/en/get-skype/ ?

You can download the .deb file and open it with UBUNTU software center then click install.

If it does not work please reply with more details.

Not the answer you're looking for? Browse other questions tagged .