6

As the question goes, at the end, what version of Unity will be used in 12.04 for the final release. Will it keep on with the 4.x or will it use 5.x

10

In Precise Pangoline, they have already upgraded the Unity package at the 5.6 for Unity (as stated here in Launchpad) and Unity-2D (as stated here in Launchpad)..besides, in the 5.4 version of Unity, they released the new feature, HUD, as explained by Mark Shuttleworth (you can read it here).

1
  • 2
    This post is already somewhat outdated; Unity in Precise is currently at 5.6, and I personally think we might even see it go to 5.8 prior to release. – Knowledge Cube Mar 14 '12 at 8:40
0

Surely Unity 5.0 will be used by 12.04

1
  • 3
    Or at least some 5.x version. There's still three months left before release, so it wouldn't be too surprising if there were one or two upgrades before that. – Jo-Erlend Schinstad Jan 25 '12 at 15:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.