1

When installing Ubuntu on my VB I am not able to choose 64-bit because the option is not showing up and yet my laptop runs on a 64-bit CPU. The system is not booting and it keeps on telling me

This kernel requires an x86-64 CPU, but only detected an i686 CPU

0
0

The answer depends on what OS you have installed on the laptop. If it's Windows, make sure you do not have Hyper-v running.

If another hypervisor is running on your system then VirtualBox won't be able utilise your CPU virtualisation capabilities.

I'd also check to make sure that your CPU has Intel VT-x/AMD-V enabled: Windows, Linux

0

Not the answer you're looking for? Browse other questions tagged or ask your own question.