I've had a problem with distorted sound. Same as here: Distorted and Choppy Audio

I followed the solution:

  1. Open Terminal: 

    gksudo gedit /etc/modprobe.d/alsa-base.conf

  2. Add the following line: options snd-hda-intel model=generic

  3. Restart System

And it worked but made my audio output very low. So I looked for a solution in Alsamixer. I read that it might have been using the wrong soundcard so I pressed F6. Switched from default to the Intel soundcard and everything stopped working. Even my volumebuttons were screwed up. Volume down would just mute it and volume up was very slow going up. Once I looked at Pulse Audio Volume Control and tried manually upping the volume my buttons returned to normal.

But I now have no sound and I can't even connect to my bluetooth speaker anymore. I don't even know how to start fixing this because it seems so illogical. When I look at Pulse Audio Volume Control I see the bars moving, indicating I have sound. But I hear nothing, not from speaker nor headphones. Any help would be greatly appreciated!!

1 Answer 1


I had frustrating issues with bluetooth connections on both Ubuntu 16.04 and on another machine which I have kubuntu 17.10 installed. In both instances I found that installing blueman, "sudo apt-get install blueman". Then rebooting followed by pairing the headsets, and selecting them as the sound output under "Sound" in system settings they worked perfectly immediately in 16.04 but frustratingly I found in 17.10 they connected but were muted. This can be resolved in the taskbar there is little arrowhead or triangle whichever you prefer to describe it as close to the bluetooth widget. That is where you unmute them:) You may encounter some pop-ups asking whether you trust the headphones, the answers are obvious.

This solution worked for me after much hunting for solutions and I hope it helps you.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.