2

Skype is drawing red lines under non-English words I type. How to disable it, or change the spell checking language? Apparently, the spell checker is not a part of Skype itself.

Using Ubuntu 16.04 with Gnome, Skype 8.11.0.4.

  • 1
    I'm using Xubuntu 16.04 LTS with Xfce '.12 and Skype 8.11.0.4. I made it by changing all Skype interface language. You can do that in File/View profile menu... And in the popup you can change the language . – Jean RAKOTOZAFY Mar 21 '18 at 6:58
0

Disclaimer: This is an old question but I haven't found a solution before fiddling with it myself. Hopefully it can reach more people given the annoyance.

Removing Skype's ability to write dictionaries to disk isn't fatal.

cd ~/.config/skypeforlinux/dictionaries
rm *
sudo chattr +i .

Using chmod(1) wouldn't remove Skype's ability to remove and recreate the dictionary directory. Note that chattr(1) is Linux-specific and for FreeBSD you'd use chflags schg and so on.

Furthermore please note that Skype ignores spellchecking preferences from KDE.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.