0

Today suddenly, I get no sound from my right earpiece while using headphones (it works fine without them). My headphones are not the problem either, I just tried them with my phone and they play from both ears just fine. In 14.04 there was a persistent problem with Ubuntu where I would never get any sound while using headphones, but I never found the solution to that and assumed they fixed it in 16.04. Is this still broken? When I first noticed it, I immediately tried to test the sound and got faint sound in the right speaker that didn't increase if I moved the balance towards the right, but shortly after that I got none at all.

1

1 Answer 1

0

try to blow out the port with a straw and blow really hard.

3
  • You mean the jack? There's nothing in there, the plug goes all the way in.
    – faiuwle
    Nov 28, 2017 at 1:01
  • but there might be dust particles inside that prohibit the connection.
    – lucas c
    Nov 28, 2017 at 1:02
  • Hey, thanks, that actually worked. Didn't know that could happen.
    – faiuwle
    Nov 28, 2017 at 1:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.