0

This question already has an answer here:

I followed the instructions here: How to install skype in ubuntu 16.04

The error I got is below. Skype is not in my menu, I can't launch it, so must've failed.

Fetched 309 kB in 13s (22.2 kB/s)
Reading package lists... Done
W: The repository 'http://ppa.launchpad.net/eclipse-team/ppa/ubuntu xenial Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: http://deb.opera.com/opera stable InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY D615560BA5C7FF72
W: The repository 'http://archive.canonical.com/ubuntu saucy Release' does not have a Release file.
N: Data from such a repository can't be authenticated and is therefore potentially dangerous to use.
N: See apt-secure(8) manpage for repository creation and user configuration details.
W: Failed to fetch http://deb.opera.com/opera/dists/stable/InRelease  The following signatures couldn't be verified because the public key is not available: NO_PUBKEY D615560BA5C7FF72
E: Failed to fetch http://ppa.launchpad.net/eclipse-team/ppa/ubuntu/dists/xenial/main/binary-amd64/Packages  404  Not Found
E: Failed to fetch http://archive.canonical.com/ubuntu/dists/saucy/partner/binary-amd64/Packages  404  Not Found [IP: 2001:67c:1562::1c 80]
W: Some index files failed to download. They have been ignored, or old ones used instead.

marked as duplicate by pomsky, Charles Green, ravery, Videonauth, muru Nov 27 '17 at 9:49

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

2

I think, to be honest, that answer is now out of date. Microsoft have "upgraded" SKype so it is now, essentially a front end to a web based thing. It is not a client in the common usage. So, go to the Skype hopme page, https://www.skype.com/en/get-skype/ choose the .deb and follow the instructions. It does work.

Not the answer you're looking for? Browse other questions tagged or ask your own question.