1

There is apparently a known bug with the Totem player under Wayland Totem player not working in Wayland and so I would like to make VLC the default video player until the bug is fixed.

Previously one could select the default player my right-clicking on a file, selecting a player and then selecting the "Set as default" option but in 17.10 the "Set as default" option is not available.

So, how do I make the VLC player the default video player?

4

On Settings go to Details:

enter image description here

and then Default Application > Video > VLC

enter image description here

|improve this answer|||||
  • Thanks for yor answer, but I've another problem and not sure to post as another question. The problem is I can't find vlc in player list at all even after reinstall and reconfiguring it. – Morteza Tourani Nov 26 '17 at 16:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.