1

I have a problem with Bluetooth headphones. when I connect them I have a delay in youtube and other videos. also, there is a lot of little disconnected. these headphones work perfectly in windows. the problem is only in Ubuntu. I tried to download blueman and it’s still the same - not working.

I really love Ubuntu and want to work with it but, if I cant use these headphones, I will have to go back to windows.

PLEASE HELP! Thanks.

P.S ubuntu 17.04

3

a:00.0 Network controller [0280]: Broadcom Limited BCM4350 802.11ac Wireless Network Adapter [14e4:43a3] (rev 08)
    Subsystem: Dell BCM4350 802.11ac Wireless Network Adapter [1028:0023]
    Kernel driver in use: brcmfmac
    Kernel modules: brcmfmac
3b:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. RTS525A PCI Express Card Reader [10ec:525a] (rev 01)
Bus 002 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 004: ID 0bda:5682 Realtek Semiconductor Corp. 
Bus 001 Device 003: ID 04f3:20d0 Elan Microelectronics Corp. 
Bus 001 Device 002: ID 0a5c:6412 Broadcom Corp. 
Bus 001 Device 006: ID 046d:c534 Logitech, Inc. Unifying Receiver
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
2
  • 1
    Please edit your question and add output of lspci -knn | grep Net -A3; lsusb terminal command.
    – Pilot6
    Nov 23, 2017 at 18:51
  • Ok I edit my post with the output.
    – Maor Bar
    Nov 23, 2017 at 22:12

2 Answers 2

0

If you are using VLC, it's better with Tools > Preferences> Audio > Effects > Enable Time-Stretching audio - unchecked (default is checked), and maybe Output module: Audio memory output(default is Automatic). It's some settings thing, but I didn't figure it out just yet. Any new trial&error very welcomed. (I'm using VLC 2.2.2 on eOS Loki, based on Ubuntu 16.04)

0

After installing blueman, sudo apt-get install blueman open blueman from terminal or open bluetooth-manager in menu then inside it try these two things:

A. right-click on your bluetooth device and set it's Audio profile to A2DP Sink.

B. Go to Adapter->Preferences->Visibility Settings, set it to "Always Visible". Did this help?

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .