0

Since update to Firefox Quantum I can't install Mozilla suggested Add-ons.

Use Firefox: 58.0b4 (64-Bit) for Ubuntu canonical-1.0 Ubuntu 14.04LTS

The Add-On site shows me that I should download Firefox if I want to use this Add-on! There's no hint that the Add-on doesn't work with FF57 nor that its an old one. e.g. Greasemonkey

Could anybody help me?

  • Hold a minute, your title says you use Firefox 57 and you question text tells us you use Firefox 58 which is a beta version. So which is it now? – Videonauth Nov 19 '17 at 22:34
  • 3
    Have you read the information at e.g. the Greasemonkey site on issues with extensions in FF57? – Dɑvïd Nov 19 '17 at 23:13
  • Possible solution is to downgrade to Firefox ESR 52 (see this answer). – N0rbert Nov 20 '17 at 10:08
  • Thanks for the answers. I'm not a specialist in ubuntu. In the software-center is only firefox 58.0~b4+build1-0ubuntu0.14.04.1! Now im changed to FF57.0 (64-Bit) from Mozilla. But its the same issue. Could anybody tell me an add-on which worked with it? – user761733 Nov 20 '17 at 17:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.