1

I have been trying to use snaps. I know I am late to the party. I got an error when trying to install VLC, which is currently the only mainstream snap I want to use. Below I will list the error as well as any info that may help. It is copy/pasted from my terminal.

@ubuntu:~$ snap --version snap 2.28.5+17.10 snapd 2.28.5+17.10 series 16 ubuntu 17.10 kernel 4.13.0-16-generic

@ubuntu:~$ snap install vlc error: cannot perform the following tasks: - Make snap "vlc" (7) available to the system (open /snap/vlc/7/meta/gui/vlc.desktop: no such file or directory)

I am still learning the best ways to use my linux system. If there is any more info needed, please tell me how to retrieve it and I will get it for you.

closed as off-topic by pomsky, Videonauth, Elder Geek, Charles Green, karel Nov 17 '17 at 3:53

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – pomsky, Videonauth, Elder Geek, Charles Green, karel
If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.