0

I am using below command to install ftp but its showing error message

sudo apt-get install vsftpd

Error Building dependency tree Reading state information... Done E: Unable to locate package vsftpd

  • I just looked on my 17.10 box; it's located in 'main' and it was instantly located on my ubuntu mirror. I'd check your sources.list to see where it's pointing; maybe switch-to or add another mirror. – guiverc Nov 16 '17 at 7:12
  • I am configuring new digitalocean droplet facing this error can you suggest me any thing – UMAIR ALI Nov 16 '17 at 7:16
  • maybe switch-to or add another mirror is a suggestion. – user692175 Nov 16 '17 at 7:18
  • which other mirror is good – UMAIR ALI Nov 16 '17 at 7:20
  • the best mirror for you depends upon your location. for example I list my isp's mirror; then my countries ubuntu [au.*.ubuntu.com because i'm in au], then finally *.ubuntu.com or the default ubuntu.com site – guiverc Nov 16 '17 at 7:37
0

Have you tried to resynchronize the package index files from their sources before installing the package?

sudo apt-get update && sudo apt-get install vsftpd
  • i tried your command but its showing same error message – UMAIR ALI Nov 16 '17 at 7:49
  • What is the content of your source.list ? are you able to install other packages such as vim or nano? did you try resetting your source.list ? – sys0dm1n Nov 16 '17 at 7:57
0

I removed my Singapore droplet mirror and changed mirror from Singapore to Newyork and now it's working.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.