4

I am trying to change some of the workspace options in Ubuntu 17.10. I do not particularly like many of the changes to the default settings. In particular, I do not like how workspaces are only "vertical" now and not in an X by X grid anymore. Also, I want to change the behavior that seems to prevent one of my two monitors from "participating" in the workspace.

I have seen a few people explain that this can be fixed with the gnome-tweak-tool such as here: How can I make gnome-shell treat both monitors in the same way?

However, when I try to change the settings under the "workspaces" tab, all the options are gray and cannot be clicked on.

Is there a way to make the workspaces tab active, so I can change these settings?

0

Ok, found the issue.

This is a UI glitch.

The widget is not a checkbox, but a radio. You need to click on the other option "Workspaces scan displays".

That's that simple ...

  • "Workspaces scan displays" -> "Workspaces span displays". I suppose – Finn Årup Nielsen Jan 22 '18 at 10:53
  • I am not sure it is that simple. @DanielSaunders problem (and mine too) with "X by X grid" seems not to be fixed with switching to "Workspaces span displays". The workspaces are still vertical. – Finn Årup Nielsen Jan 22 '18 at 10:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.