I tried to drag the Google Chrome icon onto my desktop. This didn't work. How can I put a shortcut to Chrome on the desktop?

  • 2
    Please edit your question and add more info, for example Ubuntu flavour and version etc. – pomsky Nov 11 '17 at 16:44
  • 1
    .... and, what do you mean by "adding to the desktop".... ? Also, this /may/ help.... askubuntu.com/a/854379/683272 – Piloti Nov 11 '17 at 16:44
  • I Mean By Putting On The Desktop. SORRY – Ots Wng Nov 11 '17 at 16:47
  • 1
    Please answer Posmky's question. It is very relevant. – user680858 Nov 11 '17 at 16:49
  • To start with, which version of Linux have you installed (Ubuntu server, Ubuntu desktop, Kubuntu, Lubuntu, Xubuntu, Ubuntu MATE, et al.) , and which release number? Are you using virtualization, and if so, which package? Please click edit and add that vital information to your question so all the facts we need are in the question. Please do not use Add Comment. – K7AAY Mar 11 at 18:18

All I did was, go to


and copy and paste it into the desktop

| improve this answer | |

This worked for me on Ubuntu 17.10. Please modify the path as necessary.

cp /usr/share/applications/chromium-browser.desktop /home/<username>/Desktop/

and then

chmod 750 /home/<username>/Desktop/chromium-browser.desktop
| improve this answer | |

Create a desktop application launcher as explained in answers to this question.

Then right click on launcher and select Properties. Under the Basic tab enter google-chrome (verify this command by entering it in terminal) as command and close the properties. That's all.

| improve this answer | |
  • Doesn't Work, Because I Don't Have A Properties Option – Ots Wng Dec 6 '17 at 18:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.