1

I have Ubuntu Server 17.10 with many features also NFS Server is running at home. Also I have 1Tb mounted volume on point /home/myaccount/hdd. All is OK but clients do not see mounted volume. /etc/exports is: /home/myaccount 192.168.1.0/24(rw,insecure,nohide,all_squash,anonuid=1000,anongid=1000,no_subtree_check). What's wrong?

1

First of all I need to change owner of my hdd: chown -hR nobody:nogroup /home/myaccount/hdd then I need to edit /etc/exports: vim /etc/exports /home/myaccount 192.168.1.0/24(rw,sync,all_squash,crossmnt,no_subtree_check,fsid=0) after that all is working! May be some options is not important...

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.