1

So Manjaro, debian, and even ubuntu 16.04 were all successful in a live boot to install from my usb. However, i attempted to do a fresh install of ubuntu 17.10 with a live boot from my usb and my laptop just doesnt detect it and it goes straight to grub. I wanted to test if the usb was corrupt so i reinstalled manjaro on the usb and then started up the system and manjaro was live booted, so the usb is fine, which it should be. I have no idea where to go with this, but i would like to get ubuntu 17.10 on my system. Any ideas?

I used rufus and etcher.

UPDATE: So i reinstalled debian on the usb to live boot off the laptop and when i checked BIOS i noticed that when looking at USB HDD in boot priority, BIOS was actually detecting the name of the usb and listing it whereas when i put Ubuntu on the usb it showed USB HDD: as empty, It wasn't actually detecting a device.

UPDATE 2: Ran in legacy mode, usb was detected and i was able to install 17.10. Only problem is, i didnt know that i couldnt just revert back to uefi and now i just get a black screen with a grub terminal. Im guessing i have to run boot repair, but i cant because the usb isnt being detected in uefi mode.

  • askubuntu.com/questions/674441/… – karel Nov 10 '17 at 3:33
  • I forgot to add i formatted using dd mode as well, but i guess i will redownload 17.10 and try again because thats the only thing i havnt done from that list. – Robert Bedrosian Nov 10 '17 at 3:39
  • dd by itself has never been any better than any other method that I have tried. The difference is that the Ubuntu Mini CD iso file is much smaller than the standard Ubuntu iso file (~60MB) so it loads much faster from a USB flash drive. – karel Nov 10 '17 at 4:01
  • Did you hashcheck the downloaded ISO? – ubfan1 Nov 10 '17 at 5:47
  • Ubuntu 17.10 is a short-lived version, supported for only 9 months, while Ubuntu 16.04 LTS has long time support until April 2021. So I would recommend, that you stay with 16.04 LTS, and are happy that it works for you. – sudodus Nov 10 '17 at 6:52
1

I believe i got it working. So i had to enable F12 boot menu to select a device to boot from rather than prioritizing the boot devices from BIOS. I have an Acer E15. I spent 3 days slaving over this im so done lol

|improve this answer|||||
  • 1
    Thanks for sharing your solution :-) I think it can be useful for owners of the same kind of computer. – sudodus Nov 11 '17 at 0:18
0

I got the "missing operating system" message when trying to install the current (L)Ubuntu 18.04. on my old Acer laptop and using UNetBootin to create the Live USB stick.

For me, Robert's solution did not help but simply using another tool to create the Live USB worked: usb-creator-gtk

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.