1

Today I have noticed that I can't get rid of the notifications. The "Close" button doesn't seem to work no matter how many times I click on it.

At first I saw this manifesting while I was browsing using Chromium.

Notification stuck in Chromium

Then I tried Firefox - the notification was still there.

Notification stuck in Firefox.

The same thing happens with other browsers I got: Opera, Midori, Vivaldi. And even with other apps.

Notification stuck in LibreOffice

Notification stuck in Apps

Notification stuck while browsing files.

I saw that there is an apparent duplicate of this question on AskUbuntu, but the situation is obviously different.

Also, on a Google search I couldn't find anything similar except for this question on the Windows website. Apparently, in that case, the cause of all this was a malware. But I am using Ubuntu 16.04, which, as far as I know, is not (that) affected by malware.

So what could be the cause? Can you, please, tell me how to fix (and prevent) it?

  • 1
    @neferpitou Thank you for editing my question! I don't mind at all. ;-) And yes, I'm not a native speaker. Truth is that I wasn't quite sure about the term I use, but I was much more interested in sharing the info regarding this technical issue than searching in dictionaries. Thank you! (Funny fate: I have moderated your edit on my question.) :-) – Cristiana Nicolae Nov 8 '17 at 13:36
  • Update: after a simple system reboot, everything seems to be back to normal. But I am not yet sure if I should consider this an answer as I still don't know the cause of this bug. – Cristiana Nicolae Nov 8 '17 at 13:39
  • :) you can check your notification settings from Settings Manager -> Notifications – neferpitou Nov 8 '17 at 13:46
  • 1
    @neferpitou That won't help. These notifications are from the web, and not native notifications. – dobey Nov 8 '17 at 13:59
  • @dobey disabling the notifications will work? – neferpitou Nov 8 '17 at 14:01
2

You need to open Chromium, go to the advanced settings, find the Notifications settings, find the web site these notifications are for, and disable the notifications. You may also just disable notifications entirely, for web sites in Chromium.

There is also an advanced setting to keep Chromium running in background for some "apps," which is likely keeping the process running, and these notifications up.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.