3

I have recently downloaded the latest version of Lotus Symphony 3.0.1 but whenever I try to install it, it shows the following dependencies. Can anybody tell where I can find these dependencies.

dpkg: dependency problems prevent configuration of symphony:
 symphony depends on **libnotify1 (>= 0.4.4)**; however:
  Package libnotify1 is not installed.
 symphony depends on **libnotify1-gtk2.10**; however:
  Package libnotify1-gtk2.10 is not installed.
dpkg: error processing symphony (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 symphony
  • Well dependency problem solved by downloading libnotify1 deb file from natty repository... here is the link to the deb file. packages.ubuntu.com/natty/libnotify1 – Aamir Jan 21 '12 at 18:13
  • aamir make it an answer and accept it! you get a bit of reputation and the system knows it is solved (thus not kicking it back up to the frontpage) and people with the same problem know there is something that can be done. – Rinzwind Jan 21 '12 at 19:49
  • and up goed your rep ;) – Rinzwind Jan 24 '12 at 7:54
3

Dependency problem solved by downloading libnotify1 deb file from natty repository... here is the link to the natty deb file: packages.ubuntu.com/natty/libnotify1

1

You can get libnotify1 deb file for 11.10 here:

libnotify1 : amd64 : Oneiric (11.10) : Ubuntu https://launchpad.net/ubuntu/oneiric/amd64/libnotify1

0

In order to install Lotus Symphony you need to download and install the i386 version of Libnotify1, not the AMD64 version.

0

You can find the package you need here:

http://packages.ubuntu.com/lucid/i386/libnotify1/download

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.