0

clearing orphaned inode and dev.. clean, blocks startup messages

When I tried to lauch Ubuntu on a virtual machine, nothing happens after this screen. I have installed the newest version of the Virtual machine.

closed as unclear what you're asking by Panther, Charles Green, David Foerster, user364819, Eric Carvalho Nov 10 '17 at 0:27

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

1

Judging from the error message you might have shutdown the Ubuntu guest OS improperly by shutting down the virtual machine application without shutting down the Ubuntu guest OS first. This leaves semi-deleted orphaned inodes on the disk that aren't attached to a directory entry in the filesystem, which means they can't be reached. Since this could be a one-shot deal caused by an improper shutdown, booting the guest OS from an earlier snapshot would clear the error, if you have saved snapshots of the guest OS system state as you always should. If you didn't save any snapshots you have nothing to restore the operating system back to in case of a serious system error.

Without any snapshots you would have to access the virtual console with the keyboard shortcut Ctrl+Alt+F3 (or any of the F3-F6 keys) and boot from there.

The last resort is to reinstall the guest OS since it's a new guest OS anyway and immediately save a snapshot after the first reboot.

  • hi Karel, thanks for the reply. As I have no snapshots saved what should i do to resolve the issue? thank you for the help – user756920 Nov 7 '17 at 4:08
  • Without any snapshots you would have to access the virtual console with the keyboard shortcut Ctrl+Alt+F1 and boot from there, however the keyboard shortcut for accessing the virtual console doesn't work in my VirtualBox and it may not work in your VM application either. – karel Nov 7 '17 at 4:12
  • Thanks a lot. ctrl+Alt+F1 does not work on my keyboard. But, Ctrl+Alt+F4 gives me the option to login using the user name and password. but, when enters them it goes back to the blank screen again. – user756920 Nov 7 '17 at 4:25

Not the answer you're looking for? Browse other questions tagged or ask your own question.