0

When using Firefox I have troubles with the use of Alt-Gr inside an open menu window (address bar, search bar, addon popup).

This is particularly annoying since, for instance, when using LastPass I cannot enter my email because the window gets closed as soon as I press Alt-Gr (I need it to type the @ sign).

I tried Safe Mode as well as previous Firefox versions, the problem doesn't fix.

The issue came out after updating some package (apt-get upgrade) I'm using Ubuntu 16.04, (with a Spanish keyboard layout)

How can I fix it?

0

The solution should be, to activate the checkbox Prevent accessibility services from accessing your browser in Firefox settings under Privacy & Security -> Permissions

  • I'm suffering this problem right now. Tried your solution but nothing changed. Thanks for the tip anyway – FedFranzoni Dec 18 '17 at 15:02
  • I have the problem on all my machine, but you are right! I've detected, that I have to make this setting on each restart/reboot. – Kare Dec 19 '17 at 16:01
0

I post this as an answer for future reference.

The problem was probably due to a bug of the same LastPass addon, so it was automatically fixed with the following update.

In case this issue will happen again in the future, I suggest to downgrade the addon, or simply wait for the next update.

EDIT: Given the fact I suffered from the same issue (again) even without any addon installed, I must deduce the bug is actually within Firefox itself.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.