1

Horizontal scrolling on my touchpad was disabled upon upgrading to 17.10 and I can't find a way to re-enable it in the settings.

Two finger (horizontal and vertical) scrolling was the default behavior when I was using 16.10, even after I had switched to the GNOME desktop. However, there seems to be no settings for this both in the settings menu and dconf that I can find.

3

I had the same problem and couldn't find the option in dconf-editor (/org/gnome/desktop/peripherals/touchpad/ doesn't help). I found this command here and now horizontal scrolling seems to be working just fine. Give it a try.

synclient HorizTwoFingerScroll=1

And make your fix persistent using this tip by monkbroc:

How do I make my synclient settings stick?

| improve this answer | |
0

If you are using gnome right now,

go to settings then mouse and touchpad, in the touchpad tab set your settings like shown in the image below:

image

| improve this answer | |
  • 1
    I don't see the relevant option. (Image for referrence: imgur.com/a/yQeJ3 ) What settings app are you using? – Calixte Nov 8 '17 at 15:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.