1

I got the message "Installation step failed an installation step failed. you can try to run the failing item again from the menu, or skip it and choose something else. The failing step is: select and install software".I tried burning different USB Sticks, redownload the iso file, double checking disk partitioning, everything!!! None of them works! (Installing Ubuntu Desktop works fine but Ubuntu Server just keeps failing)

  • I did tons of research, basically tried every solution I found on the internet and none of them works! Is there any way around this?(like install ubuntu desktop first and then convert? Something like that?) – Linusky Nov 4 '17 at 15:24
  • did you use a USB image or a CD image? does the installer have internet access? – ravery Nov 4 '17 at 15:33
  • I downloaded the iso and then used UltraISO, burned it to usb stick (bootable). The installer does have internet access during installation. Everything works fine until that step. – Linusky Nov 4 '17 at 15:47
  • My first guess is that you burned a CD image so it is looking for the repo on a CD instead of the USB. – ravery Nov 4 '17 at 15:53
  • Okay how can I solve this? There are only ISO files to download... – Linusky Nov 4 '17 at 16:03
1

Problem Solved. Not sure what exactly solved it but, this is what I did:

  1. I bought a new USB (16 GB)
  2. I Used Universal USB Installer instead of UltraISO (I think this was most likely the problem)
  3. I Made the boot partition 5 GB larger

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.