0

This is not Ubuntu specific. But I have Lubuntu on a netbook. And I have Ubuntu Gnome on a desktop. I installed Lubuntu about 2 weeks ago on the Netbook, and installed Ubuntu Gnome on the desktop a few days ago. Previously, I had versions of Mint on both of these computers for the past 2 years.

For the past month, I have been unable to reliably transfer files to any type of USB storage using either computer. The Lubuntu Netbook has been working the best. However, I just uploaded 400 photos from the Lubuntu Netbook to my Google account. But if I try to copy any of these photos to a memory stick, the transfer fails.

The Ubuntu Gnome desktop simply freezes up when I try to transfer more than a few images to a USB storage device. This is serious since I have 30 TB in external USB storage. This storage is formatted as EXT4, NTFS, and FAT32.

The permissions were for anyone, except to modify the content. I change all permissions to anyone.

If there was an issue with the files, I would not have been able to upload them to Google.

I had nearly the same problem with Mint, plus a lot extra problems. (After this started, Mint locked me out of my own computer saying that I was not authorized on it. I had used Mint for 2 years. When this started a month ago on these same 2 computers, Mint came off of my computers.)

Does anyone know what is happening here?

I was in the middle of an important project involving old photos, with some of them nearly 100 years old. Data was lost on 4 TB hard drives, and still other data files are there, but are impossible to copy. Now I am hesitant to proceed.

This problem started a month ago, and it does not seem to matter what Linux operating system that I am using. (The main hard drive was wiped clean between installing operating systems. I have installed several operating systems in the desktop computer in an attempt to find a solution, which included Ubuntu 17.10 and Ubuntu Studio 17.04 and 17.10. The Netbook has only had Linux Mint Xfce and Lubuntu 17.04 on it's hard drive.)

I had reached the conclusion that this was a buffer problem in the USB transfers. But the fact that I could not transfer a single photo tonight from the Lubuntu Netbook to a memory stick (I tried 3 memory sticks), but I did upload 400 of these same photos from the Lubuntu Netbook to Google makes me thing this involves a different problem.

Note: While I was typing this just now, I thought that I would try a memory card on the netbook's built-in card reader. The transfer utilizing the built-in card reader seems to have worked fine. But nothing connected to any of the USB ports seems to work properly when it comes to file transfers. Photos and movies seemed to be effected the most.

The issues on each of these computers may be different, but I think that they are the same. And I suspect that the problem deals with an update to the Linux kernel. But I am out of ideas....

Nov 5, 2017 OK. The system just crashed again. New updates seem to help with memory cards and memory sticks. But not with USB hard drives.

  • Please, focus. 4/5ths of your post is noise and completely irrelevant for the problem. Have you already tried copying files to the same USB drives with other computers and/or other OSes? That's the only initial troubleshooting that's relevant. – user692175 Nov 2 '17 at 2:35
  • 2
    Possible duplicate of System freezes up when copying files from/to USB drive which uses any format Please do not post duplicates. In this answer comments it was suggested -wisely I may add - that it's a possible hardware problem? What exactly have you tried to rule that out? (Hint: read my comment above). – user692175 Nov 2 '17 at 2:35
  • If you suspect it is kernel update... can you try a distro with an old kernel? – Ott Toomet Nov 2 '17 at 2:49
  • Yes, I have copied lots of files from/to these same memory sticks. I have 3 computers. 2 run on a Linux system, and the 3rd is a Windows 7 system. As I stated, the desktop computer runs Ubuntu Gnome. The Netbook runs Lubuntu 17.04. And the 3rd is Windows. Issue effects the 2 Linux computers. – lloyd Nov 2 '17 at 2:57
  • I have also used the Knoppix 8.1 Live CD, which resulted in mixed results, including crashes. But with Knoppix, I think there maybe permission issues with some of my files. I suspect, at least. In this regard, I have attempted to change all permissions for my data to "Anyone" One oddity. After I change the permissions on my data, a few of my image files in many directories seem to change back to "root." But only a few files, and not all. – lloyd Nov 2 '17 at 3:06
0

This problem is solved. The answer was NOT in software. It was in hardware failures. Bad memory. Failing power supply. And possibly a fan cooling issue.

Memory chips, power supply, and fans have all been replaced. The problem appears to be finally solved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.