this are some commands to install user-theme extension.

sudo add-apt-repository ppa:webupd8team/gnome3

sudo apt-get update

sudo apt-get install gnome-shell-extensions-user-theme

click this.this is screenshot of terminal when this commands get executed

  • copy paste terminal commands and output rather than posting a screen shot. Highlight text -> edit -> copy then paste here in a code box. – Panther Oct 29 '17 at 15:48
  • the ppa you added does not have a repo for artful. – ravery Oct 29 '17 at 16:00

You do not need a ppa for gnome extensions

Download them directly from Gnome extensions

In your case https://extensions.gnome.org/extension/19/user-themes/

The install directly ;)

If you wish to use a ppa, you will have to contact the ppa maintainer if you have a problem.

  • I've done it but user-theme option is not added in gnome tweak tool.I'm using ubuntu 17.10.The version of gnome shell is 3.26.1. – Under_stand Oct 29 '17 at 16:03
  • That is a different problem. Should work right away, if not log out and back in. If it is still not working, you would have to file a bug report (user themes works here). – Panther Oct 29 '17 at 16:06
  • @Java_student It's working fine for me, although mine is not a fresh installation, I upgraded to Artful from Ubuntu GNOME 17.04. If Tweaks is not working you may try to manage your installed extensions from here: extensions.gnome.org/local – pomsky Oct 29 '17 at 16:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.