3

I just installed 17.10 from DVD an I hear no sound. I have sound in Windows. I had the same problem with 16.04, and I had the change the grub from splash to radeon.audio.1. This was the solution. This donesn't work in this distribution. I have Radeon RX460 graphics and the sound comes from the HDMI port.

Please help me, thank you in advance

1

On Settings Panel, under the tab Sound, you can choose the device for the Sound Output.

You can look the official documentation to know how to use different sound output.

  • Thanks. I have no HDMI output. How can I get this work? – Isti Oct 28 '17 at 13:59
  • Line output works, with my soundcard. I's okay, thanks again. – Isti Oct 28 '17 at 14:23
  • Line output works but background noise "brrrr" is louder the music. What should I do? I can't find the answer on the net. – Isti Oct 28 '17 at 18:06
  • I hear background noise even if I dont play music. Constant "brrrr". I must unplug the cord. – Isti Oct 28 '17 at 18:08
  • I think that the noise depends on your hardware configuration. – cialu Oct 28 '17 at 18:31
0

I had this problem when I installed Ubuntu 17.10 64bit twice. The first time after struggling a lot I found the solution that worked both the times. My solution was to use pavucontrol. Install it using : sudo apt install pavucontrol . Then run pavucontrol and click on the > sign at the top right till you come to the "Configuration" tab. Select the profile "Analog Stereo Duplex (unplugged)" for Built-in Audio.

  • DO NOT post your answer to multiple questions. If the questions are all solved by the same solution, and the questions are similar enough to each other, flag the other questions as duplicates of this one. DO NOT repeat your answers. – Thomas Ward Nov 25 '17 at 16:18
0

Instal PulseAudio Volume Control

sudo apt-get install pavucontrol

Go to the configuration tab and choose any of the "analog stereo" profiles under "Built-in Audio". If it's already set to one of these, switch to another profile and then choose an analog profile so pavu in itself set your config right.

And play some audio whilst you're doing this.

0
  1. Run

    sudo apt-get remove --purge alsa-base pulseaudio
    sudo apt-get install alsa-base pulseaudio pavucontrol
    sudo alsa force-reload
    

    and reboot.

  2. Open the Pulseaudio volume control.

  3. Set the configuration as shown in pictures below.

    settings for built-in audio

  4. Set the HDMI settings as below:

    settings for HDMI controller

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.