1

Got a new PC with a GTX 1080 TI and an i7-8700K Intel core. I installed ubuntu and after specifying nomodeset everything worked. So far so good. Next, I wanted to install the driver for my graphics card but no matter what I do, when I reboot I get stuck at the login screen.

  • I tried deleting .Xauthority but it doesn't change anything.
  • .xsession-erros tells me

    openConnection: connect: No such file or directory cannot connect to brltty at :0 gnome-session (Unity) main process (2235) terminated with status 1

  • Also tried different ubuntu version (16.04 and 17) as well as different drivers (the proprietary and the open source ones)
  • Tried disabling nouveau
  • Setting permissions on /tmp
  • Updating all packages
  • Using gdm instead of lightdm

Maybe the problem is that I have the onboard graphics card and the NVIDIA card?

1

Solved it! I have two HDMI outputs (one from the motherboard and one from the graphics card). I was using the one from the motherboard and after switching to the one from the graphics card everything worked perfectly.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.