0

I am not able to remove any installed application and also some applications like Synaptic package manager isn't starting. The error message shown is "Bus error(core dumped). Earlier the system was not rebooting property, as it was going in busy box mode, but somehow I managed to start the system. But now Bus error is showing up and each time I start the system, it goes again in busy box mode.

I am using 16.04 LTS. Thanks for helping. Regards!

  • Sounds like your hard drive is corrupt. – user595510 Oct 27 '17 at 10:56
  • BUT I'm able to play videos and music. I'm just not able to INSTALL or UNINSTALL APPLICATIONS. – Neeraj Bhatt Oct 28 '17 at 13:23
  • I tried updating the system using terminal. It worked up to 13% and then same error "Bus error (core dumped)" – Neeraj Bhatt Oct 28 '17 at 13:24
  • It's possible that part of the hard drive is messed up or you have buggy Linux drivers. What version of Ubuntu are you using, and on which machine? – user595510 Oct 29 '17 at 11:38
  • It's 16.04 LTS. 64-Bit – Neeraj Bhatt Oct 29 '17 at 11:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.