0

I have SSD and HDD on my computer, I installed ubuntu along side Windows 10 on the SSD, but when i turn on my computer Windows 10 was loaded without GRUB showing. I followed the order in this video: https://m.youtube.com/watch?v=F4fPwUFTwlk and now Windows Boot Manager is loaded, but the only option is load Windows 10. How can I make the GRUB menu appear?

This is the boot options in my bios

0

You have to change the boot order in bios settings. Make Ubuntu boot first in os boot manager as for hp machines, then it will show GRUB menu.

  • After restarting and entering in BIOS Setup, there is an option of boot manager in boot configuration option in my hp pavilion. – trojanvirus092 Oct 27 '17 at 10:11
  • I meant that the 'ubuntu' option isn't there. I edited and added picture of my boot options. – Noa Or Oct 27 '17 at 10:15
  • you have to select os boot manager and then change the boot order by pressing f6. – trojanvirus092 Oct 27 '17 at 10:18
  • press f10 after placing it first – trojanvirus092 Oct 27 '17 at 10:21
0

Reboot your PC and press Esc or F10,F1 to boot loder. (As you mentioned its HP Lap)

Once you got the boot setting, Set ubuntu as default.

As know Esc will set temporary session for boot. Means if you load it again it will load windows.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.