0

This question already has an answer here:

LC MESSAGES LC TYPE LC ALL as Default locale :No such file or directory.

Please let me know how to correct this?

marked as duplicate by Charles Green, Videonauth, waltinator, karel, Eric Carvalho Oct 28 '17 at 15:12

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Is the language of your OS English? – Peshmerge Oct 26 '17 at 20:49
  • Yes I did select language as English US – SHK Oct 27 '17 at 1:30
  • @SHK did my answer solved your problem? – Peshmerge Oct 28 '17 at 12:02
0

Execute the following commands

export LC_ALL="en_US.UTF-8"
sudo dpkg-reconfigure locales

Then reboot. It must solve your problem.

  • I did download something and I didn't see such messages and I believe it has worked but I used to see them when I whenever updated. I will inform you on next update possibly by next Monday when I will return. But I am thankful for the solution. – SHK Oct 29 '17 at 17:26
  • Today I have updated and again found the message not sure why but I have ran your recommended command again. – SHK Nov 5 '17 at 15:25
  • I am seeing below messages – SHK Nov 28 '17 at 18:55
  • I am seeing below messages as perl:warning : please check that your locale settings : LANGUAGE =(unset), LC_ALL=(unset), LANG="EN_IN.ISO8859-1" are supported and installed on your system. Perl:warning :Falling back to the standard locale ("C"). Then I see the same messages LC MESSAGES LC TYPE LC ALL as Default locale :No such file or directory. Please suggest. – SHK Nov 28 '17 at 19:05

Not the answer you're looking for? Browse other questions tagged or ask your own question.