1

I am having problem with setting up my ultrawide LG monitor - 21:9 option (2560x1080) isn't shown within display preferences.

I had this problem on previous versions as well but I was able to resolve it through xrandr but since new Ubuntu comes with Wayland I am stuck with 1920x1080. I am not sure how to fix this.

My machine has no dedicated graphic card just Intel card on processor:

Intel® Core™ i7-6600U CPU @ 2.60GHz × 4
Intel® HD Graphics 520 (Skylake GT2)
  • 1
    Choose Xorg session at login, and your old method will work. – Soren A Oct 26 '17 at 9:26
  • 1
    @SorenA, yes, but it is good to have a general solution for Wayland. I've the same LG, but I haven't tested 17.10 yet. – pa4080 Oct 26 '17 at 9:35
  • @SorenA, thanks. That worked! pa4080 sure it would be great if we have solution for Wayland but for now it works with Xorg session. – Cockhootec Yahrabee Oct 31 '17 at 8:39
  • 1
    @SorenA, Cockhootec Yahrabee, here is the possible answer for Wayland: askubuntu.com/a/973582/566421 – pa4080 Nov 7 '17 at 0:45
2

Choose Xorg session at login, and your old method will work. I currently don't know a solution that works with Wayland.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.