1

I see the following Error:

PlayonLinux Error

saying

This system is not supported.
Please contract Customer Service.
Current version: 2.6.1.1618

My OS is Lubuntu Artful. And I tried to run KakaoTalk with Playonlinux. How can I fix this error?

0

I had various issues with getting KakaoTalk to run on my Ubuntu 16.04, and the instructions here finally did the trick and got it working. It's in Korean but the screenshots make it fairly intuitive. Firstly go with the option to "Install a non-listed program". Then choose to "Install some libraries". The installation of two additional libraries (POL_Install_gdiplus & POL_Install_riched20) seems to be what's needed to get KakaoTalk to work fully.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.