1

I want to use a new, external drive for my backups. I believe I'm using deja-dup now, but I'm not 100% sure: Déjà-dup screen

I cannot figure out how to change the name of the Storage Location for the backups so that it can start using a different external drive to store the backups. Where do I go to change it? The System Settings/Backups feature shows the name of the Storage Location but does not seem to provide a place to change it.

The picture of the Storage Location window shows the name of the external drive I was using, Déjà-dup settings

but one cannot write in that field and if I click on the arrow at the right hand end, it gives a list of options but no place to type in the drive name. The Folder part shows the directory on the drive where I had it put the backups. But something has failed on that drive and it doesn't actually make backups anymore. I have no idea where to start over setting up backups.

How do I proceed?

  • Click on storage location and change from there, please post an image of the backup settings – George Udosen Oct 25 '17 at 22:48
  • Please edit your question, Insert the new drive, go to a terminal and type: mount and provide the output as text in your question. Then run this command gsettings list-recursively org.gnome.DejaDup and provide the output to that too. – Fabby Oct 27 '17 at 10:12
1

Same here. It seems to be a UI bug that storage location can't be set.

A workaround is to open dconf-editor, navigate to org/gnome/deja-dupe/drive and edit the drive name and UUID. You can find the UUID by running blkid.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.