1

In my brother's single boot Ubuntu PC, I was trying to resize /dev/sda5 partition with gparted, which is in ntfs format, but found a warning, that showing—

Unable to read the contents of this file system! Because of this some operations may be unavailable. The cause might be a missing software package. The following list of of software packages is required for ntfs file system support: ntfsprogs / ntfs-3g.

I have installed ntfs-3g and ntfs-config packages and tried to fix the partition with ntfs-fix. But it is not worked, a warning sign is showing yet.

What can I do now?

1

You've probably found a solution by now, but if not, could you put the drive in a PC with windows and try running chkdsk /f? I had a similar error and was able to fix it that way.

Also running the following command may give some insight into what the issue is:

ntfsresize --info --force --no-progress-bar /your-partition

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.