5

I upgraded my Lenovo laptop from 17.04 to 17.10. After upgrading my Super Key is no longer working. It can't be set from keyboard shortcut.

I used to open Activities with Super Key on 17.04 Gnome.

How can I enable Super key (Windows Key) again?

  • All the shortcuts combined with Super Key is no longer working. – Maung Thuu Nov 13 '17 at 19:42
1

You may press Alt+F1 to open Activities as an alternative. (Source)

  • Alt + F1 also not working . Alt + Fn + F1 open Application Menu instead of Activities. My Super Key is disable . I need to enable again . But I can't find how to enable Super Key in Gnome :) – Maung Thuu Oct 25 '17 at 7:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.