3

I switched to Ubuntu 17.10 from 17.04, where the same xorg.conf worked in /etc/xorg.conf, and Ubuntu seems to ignore the file. My workaround is the same as before in Ubuntu 17.04, I copied xorg.conf to /etc. But it wasn't loaded. I use the xorg.conf to set the right resolution and the driver. The xorg.conf would load the radeon driver and lshw -c video said that this driver is already loaded. I tried other locations for xorg.conf like the manpage sugguest without luck.

I hope someone of you can help me.

  • 3
    Are you in a Wayland session? – pomsky Oct 24 '17 at 15:26
6

17.10 uses wayland by default instead of x11.

On the login screen, you should have an option to selet an X11 session instead of the wayland session

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.