2

I recently upgraded to Ubuntu 17.10 and started noticing that the App menu for applications like Firefox, Thunderbird and others only show "Quit".

Can somebody tell me how I can see the menus or make Ubuntu show it in the window itself, instead of the top bar?

2

In the "Tweaks" tool, go to the "Top Bar" and turn "Applications Menu" to OFF. That will remove the menu from the Top Bar and place it in the bar of applications. (It'll be a small icon there, so look carefully).

If, for some reason, that doesn't work for you, you can easily enough turn the Applications Menu back on in the Tweaks tool. ("Tweaks" is a poor name for that app: it is a very useful, fairly major tool.)

1

In Firefox if you press alt the app menu should appear temporarily inside the application window.

Both in Firefox and Thunderbird if you right click on the empty space in the tab bar and check the box next to "Menu Bar" the app menu should stay permanently inside the application window.

In official GNOME applications like Files, Document Viewer, Image Viewer etc. the menu bar is discarded permanently, you'll have to click on their name in the top bar to show the drop-down menu (known as App Menu). For those apps it shows more options like Preferences, Help, About etc., not just "Quit" as in Firefox or Thunderbird.

  • Nothing happens when I press Alt on Firefox, Thunderbird did work though, thanks for that, but there are more Applications where I don't see a menu anywhere, not just these two. – jfha73 Oct 23 '17 at 13:13
  • @jfha73 Did you try the right click trick in Firefox? See my answer now. – pomsky Oct 23 '17 at 13:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.