4

This question already has an answer here:

I just decided to give a try to Ubuntu 17.10, but as soon as I tried to set my compose Key, I can't find the place to do it.

Usually it was in Settings > Devices > Keyboard > Typing, but in this section I only find two options:

Switch to next input source
Switch to previous input source

Any ideas? Thanks in advance!

marked as duplicate by pomsky, karel, Kulfy, Eric Carvalho, Charles Green Mar 6 at 16:18

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3

This options are available in GNOME Tweaks (gnome-tweak-tool package).

You can use search in GNOME Tweaks, or navigate to Keyboard & Mouse and set Compose Key here.

  • 2
    I installed gnome-tweak-tool, went to Keyboard & Mouse, but saw the compose key was disabled. I didn't find how to enable it. – Pierre François Mar 1 '18 at 9:22
  • 2
    OK, I got it: you have to click on the word "disabled" and a button appears. Not very user friendly. – Pierre François Mar 1 '18 at 9:33

Not the answer you're looking for? Browse other questions tagged or ask your own question.