1

I just installed ubuntu 17.10, and soon I discovered I have no Wayland! In GDM there are no additional sessions, X11 is being used:

enter image description here

2
0

I fixed issue by changing from the proprietary NVIDA driver to Ubuntu default.

Settings > Details will provide a snapshot.

details proprietary driver

details default driver

Also, check posts on issues with NVIDA and Wayland.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.