5

I just installed Ubuntu 17.10 but I don't have a menu bar(The bar with file, edit, etc..). When I press the alt key in Firefox, the menu bar appears for less than a second.

How can I get the menu bar back?

closed as unclear what you're asking by mikewhatever, pomsky, Zanna, David Foerster, Eric Carvalho Oct 22 '17 at 10:57

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Which applications did you try? Many hide it by default and only toggle it with the Alt key (e. g. Firefox and Nautilus). Also verify that the Alt key on your keyboard works reliably. – David Foerster Oct 22 '17 at 10:00
  • The architect of the desktop is diferent, so you need a diferent client application. In xorg and for now (as please see is discontinued), you can install this extension: github.com/lestcape/Gnome-Global-AppMenu Search on google what package you need to install it or in the readme file. – lestcape Oct 23 '17 at 8:49
  • How is this closed? I had exactly the same question when I tried out 17.10 and launched firefox ... – Ole Jan 26 '18 at 23:58
5

In Firefox simply pressing Alt once is enough to bring the menu bar back. You probably are wondering about the merged menu that used to exist in 16.04, that one is gone for the moment.

As a side note, that's the default behaviour of Firefox's menu bar. The reason why 16.04 had was, I think, because of the Hud? Which is now gone from 17.10.

0

If you ask only about Firefox you can click <Alt>, select View <v>, then Toolbars <t>, check Menu Bar <m> checkbox.

Not the answer you're looking for? Browse other questions tagged or ask your own question.