2

I'm trying to maximize vertically a window in ubuntu mate by resizing it from the top edge. In unity, by default, this happens as the screen edge is hit. On the other hand, in mate it doesn't work.

I've been trying to fiddle with compiz-config-settings --> window --> resize, and I checked the appropriate box, but nothing happens.

How do I get this to work?

1
  • I feel your pain ... window managers have gotten so complex and fragile its impossible to even explain to google what the issue is – Scott Stensland Feb 16 '18 at 1:09
0

You need to change the setting at plugin Grid --> Corners / Edges --> Top Edge. You should set it to Maximized.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.