2

Done fresh install on 17.10 and this is happening ... enter image description here

enter image description here

1

Seems to be this bug: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1724317

The fix is promised to be coming on the next kernel update. Let's hope because I'm having the same problem!

  • 1
    I don't see much similarity in the messages shown in the screenshots in this question and the information in that bug report. Am I missing something? Can you edit this to explain why you think the author of this question is experiencing that particular bug? – Eliah Kagan Oct 21 '17 at 17:10
  • When i try reboot/poweroff it starts to kill network-manager and some wpa thing and it takes up to 15 min. For some people have different wifi and/or network issues and linux hawe problem to kill it before poweroff/reboot. I can upload more photos of that issue. BTW is there any log that i can copy text of poweroff/reboot that issue ?! and how to get it ofc =) – dMatija Oct 22 '17 at 0:03
  • @EliahKagan At first I see the exact same messages shown in the screenshots dMatija uploaded. Then the wireless related messages show up (a stop job is running for...). It takes up to ten minutes to reboot/power off, and I'm not really sure what's causing it. The only thing I'm sure about is that this should be fixed on the next kernel release. Sorry for the lack of details, I'd like to know more about this as much as dMatija or you do! By the way, I have a Lenovo Legion Y720, maybe knowing this is useful for someone. – Ariel Oct 22 '17 at 18:10
  • @dMatija Another problem I experience is when I try to suspend the system: It just doesn't, and after failing everything stops responding, which means I have to force a shutdown (with the power button). Do you have the same problem? – Ariel Oct 22 '17 at 18:12
  • @EliahKagan ill upload latest picture of issue. I'm not home/ on my pc to show it. But problem is still there. I try to google it up to page 10 and there is not yet solution =( – dMatija Oct 23 '17 at 21:11
0

Installing a newer kernel version (4.13.10) solved the problem for me. Try what I did!

  • Go to http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.13.10/
  • If your have the 64 bit version of Ubuntu, then see Build for amd64 succeeded (see BUILD.LOG.amd64), if you have the 32 bit one, see Build for i386 succeeded (see BUILD.LOG.i386). — (Note: If u don't know how to check this, see How do I check if I have a 32-bit or a 64-bit OS?).
  • Download linux-headers-4.13.10-041310_4.13.10-041310.201710270531_all.deb,
  • linux-headers-4.13.10-041310-generic_4.13.10-041310.201710270531_[your OS' architecture](*).deb and
  • linux-image-4.13.10-041310-generic_4.13.10-041310.201710270531_[your OS' architecture].deb.
  • Move all the .deb files you just downloaded to a folder.
  • Go to this folder and open a terminal on it.
  • Execute sudo dpkg -i *.deb.

(*) Where [your OS' architecture] is amd64, i386 or any of the other architectures available on the page.


After doing this I can suspend, restart and power off the computer without any problems. I hope this works for you too.

  • Note: This solution should be tried until the kernel update to fix this is officially released. – Ariel Nov 1 '17 at 12:17

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.