Ubuntu 16.04 asus prime x370-pro AMD Ryzen 5 1600 Six-Core Processor × 12 nVidia gefore 1080 GPU

Hello,

I recently bought a computer to do deep learning. I'm new to linux and I can not get my GPU recognized I installed a lot of drivers. See the pictures in this link: https://i.stack.imgur.com/jqfb9.jpg

The thing is it does show in the bios and I think I have enabled it but it does not get recognized anywhere in ubuntu. I think this at least. But the output for my monitor comes for the nvidia gpu and not the internal one.

I do not understand anything of it and do get wiser of searching on the internet.

Any help would be much appreciated. Thanks

Update

Tried to disable the integrated GPU. But I can not find how to do this. More specification on my bios version (or something): UEFI BIOS UTILITY v03.00 version0902.

I would like to know, if you think I have installed the right drivers.

update this fixed it for me: https://askubuntu.com/a/960296/683779

update 2 Apperently this did not fix everything and the driver is still not succesfully installed still get those problems

  • Have you tried disabling AMD's onboard GPU in BIOS? Also, setting PCIVGA to primary(or is it "Default") does this on my ASUS board. Also, don't try using FreeSync settings on your monitor. It doesn't seem to work for now. – Orian Oct 20 '17 at 12:36
  • thanks I'm still trying to find how to disable the onboard gpu. But what is FreeSync? Any good link to diable it. – NeoTT Oct 20 '17 at 14:09
  • Freesync functionality is built in to the AMD GPU and, requires a Freesync-compatible monitor. If you disable the GPU, (Each BIOS is different) then Freesync is also disabled. If your monitor is Freesync compatible, there will be a setting in the monitors setup menu to turn it on/off. – Orian Oct 26 '17 at 12:52

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.