6

Ubuntu Desktop Guide > Tips & tricks says that we can start and stop a screencast by pressing Ctrl+Alt+Shift+R. It works. But it automatically stops at 30s.

Is there a default settings somewhere for that? Or is it a bug?

Before on Ubuntu 17.04 I used gtk-recordmydesktop but now it won't launch. I tried simplescreenrecorder and vokoscreen but for some reason the screen goes black in the result file. The cursor is visible though.

6

2 Answers 2

8

One can adjust the recording time via gsettings.

Suppose one wants 1 minute of recording time:

$ gsettings set org.gnome.settings-daemon.plugins.media-keys max-screencast-length 60

sets the recording time to 60 seconds.

0
2

Ubuntu 17.10 by default uses Wayland server. Many application which are not yet completely compatible with Wayland may fail to work under a Wayland session.

You may try to switch to an Xorg session to make the applications work again.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.