4

This question already has an answer here:

In the latest version of Ubuntu, which is Ubuntu 17.10 with default desktop environment of GNOME, Ubuntu has disabled user theme extension in gnome tweak tool. Because of that I can't change the theme of GNOME. How do I enable / install the user theme extension?

marked as duplicate by muru, Fabby, Charles Green, David Foerster, waltinator Dec 24 '17 at 1:30

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

3

I did a fresh install of 17.10, and the User Themes shell extension wasn't installed by default.

You can install the extension by downloading it from here on the GNOME Shell Extensions site.

After installing the User Themes extension from the website, enable it via the Tweak Tool (if not already enabled) and close/reopen the Tweak Tool. Then the option to change the shell theme should be available on the first page.

On my system, I couldn't install shell extensions from the website because the GNOME Shell Integration connector wasn't installed. You can install that by running this at a terminal:

sudo apt install chrome-gnome-shell

If you have to install the connector, refresh the extension page in your browser before you attempt to install the extension.

  • this should be the accept answer – shantanu Oct 26 '17 at 21:27
0

I had the same question.

Essentially, I typed in Tweak on the search, and it took me to the Ubuntu Software Centre to re-install it.

Voila.

Not the answer you're looking for? Browse other questions tagged or ask your own question.