0

I want to use a 2013 PC so my son can play minecraft. Did a live usb - all worked fine. Installed full version, no errors in installation. Tried to find oracle java in the store, couldn't find it but found this minecraft snap package, there was an error. things started snagging so I closed all windows and did a reset, still slow so I reset again, then I get a issues, next it won't startup without the liveUSB in the USB port (but the ubuntu installation is on the HD) and now even with that in, I get a brief startup screen, black and then a blue screen. Muse moves and notifications flash on and off (such as when wifi connects) but I just see blue screen!

I tried launching the liveUSB again but doesn't seem to work anymore.

Can anyone help? I've no more moves to make and only a mac to help me!

  • This smells a lot like some kind of hardware failure, particularly if the LiveUSB that worked once now fails. – user535733 Oct 19 '17 at 20:31
  • ahhhh damn it that sounds about right - so when I installed and removed pre-existing partitions I imagine one of them was keeping some failure within it. noooooo 12 seconds of ubuntu! – Matt Campos Oct 20 '17 at 5:45
  • Is this a BIOS or EFI machine? If you removed the EFI partition, you will gave real troubles booting. If you removed or overwrote the MBR/GPT, you will have troubles booting. Can you describe the 'Blue Screen' a bit more? What part of the boot does it show up in? Does it say anything? – user535733 Oct 20 '17 at 11:12
  • @user535733 BIOS machine, the blue screen is right at the end of the boot. I can tell that behind it is the desktop, because notifications pop over the blue screen but then disappear almost immediately. There are no messages on it. – Matt Campos Oct 21 '17 at 5:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.