0

I hope that you guys can help me. I'm a newbie. After using Software Updater on my Ubuntu Desktop, I was stuck in a login loop. I browsed the askubuntu forums but I came up with nothing.

My graphics card is Nvidia GT 1030.

Thanks.

  • 2
    Possible duplicate of Ubuntu gets stuck in a login loop – Charles Green Oct 18 '17 at 13:48
  • did you change the video driver?? look in the link posted by Charles for directions on reverting it. – ravery Oct 18 '17 at 14:00
  • I installed an nvidia driver for my nvidia gt 1030 and I have checked the link. I was unable to use 'chown username:username .Xauthority' and I used 'dpkg-reconfigure light' but I still could not login. I was unable to open '.xsession-errors', I tried '~/.xsession-errors' but it said "permission denied" and I tried 'sudo ~/.xsession-errors' but it said "command not found". – user748896 Oct 18 '17 at 14:08
  • 1
    did you install a third party driver? IE from nVidia? right now I would say the problem is an incorrect driver. Note: kernels 4.4 and newer will not load third party driver if secure boot is on, unless you have signed them. – ravery Oct 18 '17 at 14:18
  • @ravery I installed Nvidia 389.54, it worked fine until I used software updater. – user748896 Oct 18 '17 at 14:40
0

I had the same problem after some Xorg component (server?) update yesterday. Reinstalling the Nvidia driver fixed the problem.

| improve this answer | |
  • I reinstalled the Nvidia driver and I got a black screen. – user748896 Oct 18 '17 at 16:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy