0

I have 2 hard drives. One is SSD and another is HDD. My windows 10 os is installed on the SSD. I created a bootable USB installer for ubuntu and installed using the alongside option. Now when I try to use easybcd to make Windows bootloader as default, it doesn't give me option to add an entry for ubuntu. It shows as disabled. Also, It warns me about my interface being UEFI.

What should I do? Please help.

  • You do not use EasyBCD with UEFI, it is not required. You can dual boot from UEFI itself often f10 or f12 check your manual. Or you can dual boot from grub menu as long as Windows is working and not hibernated. Windows will turn fast start back on with updates and that is hibernation, so then you directly boot Windows from UEFI and turn it off, again. You can set default in UEFI, or in grub and only boot Ubuntu when you select using correct keys in UEFI or grub menu. – oldfred Oct 17 '17 at 18:27
0

Boot into windows and hold the Shift key and click restart. Then choose Troubleshoot > Advance Option > Command Prompt , Then type following commands

 bootrec.exe /fixboot
 bootrec.exe /fixmbr
 bootrec.exe /rebuildbcd

In third command it will ask for an option choose "ALL".

Then close cmd and restart pc. Then Windows will become your default bootloader with Ubuntu Entry.

| improve this answer | |
  • What if bootrec fails to find any windows installations ? – Rishabh Prajapati Oct 20 '17 at 18:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.