24

Running Unity on fresh install of 14.04. I installed Unity Tweak Tool through the Software Center, and on initial launch it said:

The following schema is missing

com.canonical.notify.osd

In order to work properly, Unity Tweak Tool recommends you install the necessary packages.

So in the terminal I used

sudo apt-get install notify-osd

Then, when I tried to open Unity Tweak Tool again, I got the same message but instead of com.canonical.notify.osd, it's saying com.canonical.desktop.interface is missing. How do I get this to run?

40

I had the same issue, and I used the above solutions. Both were required to achieve a solution.

sudo apt-get install notify-osd
sudo apt-get install overlay-scrollbar

Now it works perfectly.

1
  • 1
    One line: sudo apt-get install notify-osd overlay-scrollbar – Lucas Bustamante Mar 14 '19 at 13:58
4

Used

sudo apt-get install overlay-scrollbar

Works now.

4

For what it's worth, I had this issue on 18.04 and it was solved only by running

sudo apt install notify-osd

I didn't need to install overlay-scrollbar.

Not the answer you're looking for? Browse other questions tagged or ask your own question.