0

I have successfully installed Linux Mint and Ubuntu (dual boot) with my current USB before, with the help of Rufus.

However, I can't now. It opens the GNU GRUB terminal. What am I missing? (I am not an experienced Linux/Ubuntu user)

I had Linux Mint installed on my HDD, but I needed Ubuntu for a project. So I deleted the Linux main, swap and home partition via Windows Disk Management. I then created a bootable USB with an up-to-date Ubuntu ISO.

I am now trying to install Ubuntu into some empty space on my SSD, but I can't boot from the USB. GNU GRUB is opening every time. I have tried booting it from BIOS, the laptops own boot menu (a Lenovo) and by shift+restart->USB in Windows.

What am I doing wrong? Could there be something left on the HDD that is getting in the way?

0

For me, on the grub screen, I pressed escape, which opened the grub command line and escape again which prompted me to choose from Windows bootloader, grub and EFI drive. I chose the third one and it worked

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.