0

With compiz plugin Wallpaper on ubuntu 16.04, the wallpaper spans across dual monitors automatically. How to disable this? I would like to simply duplicate the wallpaper on both screen.

2 Answers 2

0

18.04 and later

  1. Install Tweaks with sudo apt install gnome-tweak-tool and open Tweaks.

  2. Select Appearance.

  3. Click the ▾ arrow to show the dropdown menu as marked by the mouse cursor in the below screenshot. Change the span option to Zoom.

    enter image description here

16.04

  1. Open System Settings by clicking the gear icon on the Launcher.

  2. Select Appearance -> Look tab.

  3. Click the ▾ arrow to show the dropdown menu as shown in the below screenshot. Change the Span option to Zoom.

    enter image description here

-1

Simply right click on your wallpaper image file. And click on "Set as Wallpaper" option. That's it.

2

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.